Bug with Latest version of DBC and Naruto C

Home Forums JinGames Forums Bug Reports Bug with Latest version of DBC and Naruto C

Tagged: 

Viewing 1 reply thread
^ Advertisement ^
  • Author
    Posts
    • #12541
      OlveofJustice
      Participant

      I use the Naruto C mod to give me a larger range of clothing, and also, on ocassion when I want to use it properly, but when I attempted to install the latest updates alongside with the un-updated Naruto C, I constantly got crashes.

      Now before you say, yes, I did install the latest version of Forge, and I cleaned out my Mods folder, I installed everything new, but that still didn’t work.

      The mods I was using were:

      JRMCore-v1.1.15
      JBRA-Client-v1.5.7
      DragonBlockC-v1.3.15
      JFamilyC-v.1.2.3
      JYearsC-v1.2.1

      And the Forge version i’m using is the latest for 1.7.10, I believe 1566, maybe I’m missing something here, but entering old worlds and new worlds doesn’t work.

    • #12551

      yes we know about it, this week it will be fixed

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Comments are closed.