Upgrade to MC 1.12

Home Forums JinGames Forums Suggestions and Ideas Upgrade to MC 1.12

This topic contains 14 replies, has 12 voices, and was last updated by  superciano06 9 months, 3 weeks ago.

^ Advertisement ^
  • Author
    Posts
  • #37784

    Airswift101
    Participant

    Oh Come on now…. It’s been years since 1.7.10 came out it’s time to move on…
    besides 1.12 will probably give more coding capabilities to jin and it should be relatively easy for him….

  • #37786

    BatVenomPL
    Participant

    NO JUST DON’T. MINECRAFT 1.7.10 IS THE BEST MINECRAFT VERSION!!!

    • #37787

      Felp
      Participant

      1.7.10 is the best

  • #37792

    MrCinekPl
    Participant

    1.7.10 is the best, 1.10+ and more is the worst

  • #37796

    Aegous
    Participant

    Don’t take a wild guess and say it should be fairly easy for him when you have no clue.

  • #37801

    Emperor_Justin
    Participant

    I say stick with 1.7.10… the others versions are laggy as hell.. which Jin realized when he made that hair mod for those higher up versions

  • #37842

    Trevor Butrum
    Participant

    Heck nah then we would have the weapon cooldown

  • #38093

    Abelatox
    Moderator

    Lol you have no idea how hard is to update from 1.7.10 up to 1.12 XD

  • #39127

    Tito Abraham
    Participant

    1.7.10 is stable :n

  • #39128

    Mr. Perfect Cell
    Participant

    I’d like this mod to be updated, but… eh. it’s a slow progress.
    kinda dumb trying to demand stuff like that of jin when theres literally no end to his workload.

  • #39342

    Ylane
    Participant

    Personally i dont really care witch version is the mod because i will continue to play it and if whatever wersion can make jin have an easier jobs at coding. If Jin does update the mod to newest version it could be also a good opportunity to rework some of the stuff that he wanted to or he could stick to 1.7.10 and also do it so in the end it’s Jin choice

  • #39346

    MrCinekPl
    Participant

    1.7.10 the best, NEVER 1.12

  • #39347

    Ylane
    Participant

    You can thinks what you whant after all everybody as a different opinion but maybe try adding some argument because it’s just look like your lazy to change version

  • #39348

    Aegous
    Participant

    It isn’t a case of being lazy. Jin would literally need to remake the mod from scratch pretty much to make dbc 1.12 and it would most likely cause no progress for at least 6 months.

  • #39353

    superciano06
    Participant

    ^ AT LEAST

You must be logged in to reply to this topic.

Comments are closed.