Naruto C World

Home Forums JinGames Forums Questions and Answers Naruto C World

Viewing 5 reply threads
^ Advertisement ^
  • Author
    Posts
    • #47228
      Wally
      Participant

      Is there a world for Naruto c cuz when i spawn in and like find the “konoha village” it isnt really there theres just the npc’s if theres like a map that i download with the mod please tell me i would like that 🙂

    • #47349
      noeckede
      Participant

      have you changed the memory allocation for minecraft? i think that fixed the problem for me back in the day. but could try the command to respawn the naruto locations should refresh the building spawns.

      • #47405
        Wally
        Participant

        “The command” whats the command and wheres the memory allocation

    • #47428
      noeckede
      Participant

      when you open minecraft launcher theres tabs at the top.
      click on installations,then the forge one you use for dbc there should be buttons to the right play and …, click on the … and press edit.
      then more options below the rest. the bottom line has the command for start up java arguments.
      the part “-Xmx8G” shows how much ram you have allocated for the maximum setting mine shows 8g so 8 gigs of ram just change the number in there and to something higher then what you have just don’t set it to the maximum ram you have you still need at least 2-4 gigs of ram for other pc functions to work.while the game is running. and click save at the buttom and the installation should run better.

    • #47432
      Wally
      Participant

      i tried it just doesnt work i tried again and it just spawns the npc’s in the middle of the forest of death and theres not a city is there even supposed to be a city?

    • #47434
      Wally
      Participant

      this is an image

    • #47442
      JinGames_Ben
      Keymaster

      Hello
      I’ve seen that you spammed your image 4 times, so the website automatically considered all of them as spam, and hid them. I’ve approved one of them, but please try to avoid spamming in the future.
      ——————————-

      And for the problem I would guess that by “couldn’t find a Xmx8G file” there might be a problem with JVM Arguments, Or you maybe don’t have java installed. Now I do not know why it wanted to load a file with that name, as that code is used to set the RAM used for the game.

      Maybe you don’t have enough RAM to dedicate 8 GB of it to run the game, or you don’t have a “-” sign, like for example “-Xmx8G” instead of “Xmx8G” in your jvm arguments for the installation/profile.

      You can set the arguments by:
      1; Start minecraft launcher
      2; Select “Installations” between “Play” and “Skins”
      3; Hover your cursor above the version you tried to run.
      4; Click the 3 dots button that appears.
      5; Click Edit
      6; Click “More options” text
      It should now show you the JVM arguments text box at the bottom.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

Comments are closed.