Minecraft won't load Mods properly?

Home Forums JinGames Forums Bug Reports Minecraft won't load Mods properly?

Tagged: , , ,

Viewing 0 reply threads
^ Advertisement ^
  • Author
    Posts
    • #6420
      SwagMaster12
      Participant

      Hey, I’ve started up my server and I’ve installed all 3 mods into the mods folder in my server (JBRA Client, Dragon Block C-v1.2.11, JRMVCore-v1.0.13, HD Skins mod) and I have the minecraft forge version (minecraftforge-universal-1.6.4-9.11.1.965-v164-pregradle) Now I’m not sure if that is supposed to go into the root folder where all my other stuff is or if it’s supposed to go into the mods folder or if I just delete it so I just deleted it. My server.jar is a MInecraft 1.6.4 regular minecraft server jar because everytime I put in the files of minecraftforge-universal-1.6.4-9.11.1.965-v164-pregradle it doesn’t want to start up. But when I tried just using the regular minecraft server jar and put in the mods it all seemed fine, the items were in there and everything. BUT everytime I tried opening a menu the News came up? Is there a fix to this? Please help me.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.

Comments are closed.