Launching Game

Home Forums JinGames Forums Questions and Answers Launching Game

Viewing 1 reply thread
^ Advertisement ^
  • Author
    Posts
    • #49654
      Argent
      Participant

      Whenever I load up the game it says not compatible with the version of forge I’m using, what version do i need to use I’m using 1.16.5

    • #49661
      Terra
      Participant

      It’s a 1.7.10 mod only

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Comments are closed.