crashing when open a new world

Home Forums JinGames Forums Bug Reports crashing when open a new world

Viewing 5 reply threads
^ Advertisement ^
  • Author
    Posts
    • #47987
      Noam
      Participant

      Hi, pls help me, i dont know what should i do but i download all the mods that needed for playing, but still its crashing. i tried downloading other older versions of the mod and i download the
      January 10, 2020 version because i the newst versions are Unstable but its not matter because i tried to download them to but it still crashing i tried even the stable version of August 9, 2018 and still its not working. when i starting a new world its writing me:”shutting down internal server…” and then the game crashing and its writing:

      The game crashed whilst unexpected error Error: java.lang.IndexOutOfBoundsException

      someone know what to do??? pls help me!!

      my versions:

      minecraft frog version: release 1.7.10-Forge10.13.3.1403-1.7.10

      mods:

      JRMCore-v1.3.24
      JBRA-Client-v1.6.39
      DragonBlockC-v1.4.65

      this is all, pls! help me!

    • #48007
      Septor
      Participant

      I’m pretty shore that you need all the mods that are in the list

      JRMCore 1.3.28
      JBRA Client 1.6.41
      Dragon Block C 1.4.67
      Naruto C 0.7.12
      Family C 1.2.17
      Years C 1.2.5
      HD skins mod 1.3.1
      Sword Art Online C 0.0.5

      Try chalking all the boxes above the mods, it should say
      Dragon Block C | Naruto C | Family C | Years C | HD skins mod | Sword Art Online C |

    • #48106
      A120
      Participant

      I have this very same bug or issue too. Also is it really necessary to have those other files besides the core mods and DBC of course? The rest aren’t really in my interest.

    • #48113

      I’ve had this happen before, your render distance is too high. Navigate to your .minecraft folder and lower it in the options.txt file. Also you only need jrmcore, jrba, and dragonblock, anything else is only if you want it.

    • #48115

      I’ve had this happen before, the problem is your render distance is too high.
      Navigate to your .minecraft folder and lower the render distance in the options.txt file.

      you only need JRMCore, JRBA, and Dragonblock; though you can add the rest if you want them.

      edited for ease of reading and clarity.

    • #48117
      A120
      Participant

      Thanks and in my case atleast it seems to have worked

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

Comments are closed.